WordPress 2.6.3 Releases – Security Fix Update

by on October 24th, 2008

WordPress 2.6.3 is out. Its a security fix. Security fixes should not be taken carelessly. WordPress is an open source software, which means that its always being watched by hackers also. Always pay attention to upgrade your WordPress Blog software as soon as any security fix or upgrade is available.

A vulnerability in the Snoopy library was announced recently. WordPress uses Snoopy to fetch the feeds shown in the Dashboard. WordPress 2.6.3 is available for download right now. If you don’t want to download the whole release to get the security fix, you can download the following two files just and copy them right over your 2.6.2 installation.

  • wp-includes/class-snoopy.php
  • wp-includes/version.php

For details: Proceed here.

Happy blogging :)
WordPress Rocks :)


Share